アクセス解析 THK Analytics のインストールでエラーが出た

このブログに使うようではないんですが、
THK Analytics
https://thk.kanzae.net/analytics/
をインストールしてたら

こんなエラー
Warning: require_once(__DIR__/composer/autoload_real.php)
が出て困ってました。

__DIR__
はPHP5.3かららしく
設定を見てみるとPHP5.2でした

設置したのが結構前に借りたレンタルサーバーだったので
設定が古いままでした(笑)

ちゃんと見直さないとだめですね。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください